Jump to content
Sign in to follow this  
denisbart619

Problème création serveur arma 3

Recommended Posts

Déjà réussis tu a joué sur Arma 3 normalement , a tu un fichier nomé server Arma 3 dans t'es fichiers ? la tu activé ? 

Share this post


Link to post
Share on other sites

Oui mais c'est a chaque partie multi sur arma au début normalement environ 2seconde on voit l'image de stratis mais la sa reste bloquer et sur la fenêtre armaserver sa marque mission altis RPG read en boucle et sa s'écrit a l'infini :/

Share this post


Link to post
Share on other sites

enfaite sur la fenetre du serveur sa marque 

 

Mission altis life RPG read from directory  mais sa SPAM c'est pas normal et sa reste sur le chargement de stratis le serveur cest sur un VPS 

 

D'après le message d'erreur, tu aurais un problème de dossier/fichier. Je ne suis pas une source fiable en terme d'ARMA x)

Share this post


Link to post
Share on other sites

Il y a que des fichiers .sqf :/

 

Tu as essayer avec un autre script ?

 

Pour voir si ça viens de ton script ou bien de ton serveur.

Share this post


Link to post
Share on other sites

salut je sais pas si tu as traduite ta map ou fait des modifications mais des fois le blocage de map sa vient d'une erreur faites donc je te conseil de mettre la map par défaut :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...